I'm having trouble logging in with Opera

Discussion in 'The Floating Log' started by BalrogRingDestroyer, Feb 10, 2019.

  1. BalrogRingDestroyer

    BalrogRingDestroyer Member

    Joined:
    Feb 19, 2018
    Messages:
    148
    Likes Received:
    14
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Hobbiton
    For the longest time, I was fine (so it's not likely the browser). For a while, I had thought that it was just my Privacy Badger plugin, but after disabling the plugin, the issue keeps persisting. I don't appear to be banned (so that's not it either.) I keep logging in but it acts like the login is never occurring.

    I can get in via the Tor browser so maybe it was a cookie issue with Opera.


    I'd had problems sometimes getting in lately, but today was the first time that I had to use a totally separate browser in order to get in.


    Any ideas how to fix this issue?
     
  2. Squint-eyed Southerner

    Squint-eyed Southerner Skulking near Archet

    Joined:
    Apr 9, 2018
    Messages:
    791
    Likes Received:
    817
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Virginia, USA
    You seem to be here now.

    But if the problem persists, try a pm to Erestor Arcamen, our hard-working mod.
     

  3. Ithilethiel

    Ithilethiel Well-Known Member

    Joined:
    May 6, 2018
    Messages:
    244
    Likes Received:
    256
    Trophy Points:
    63
    Gender:
    Female
    Location:
    Woodland Realm
    The site is glitchy sometimes. Sometimes it will take so long for me to get in that the browser is overwhelmed by error codes and won't let me on. Why not stayed logged in or use a different browser like DuckDuckGo?
     
    Last edited: Feb 11, 2019